Netgear GS510TP

IMG
Netgear GS510TP. Switch type: Managed MIB support: RFC 1213 RFC 1643 RFC 1493. Basic switching RJ-45 Ethernet ports quantity: 10 8 10. MAC address table: 4000 entries Supported data transfer rates: 10/100/1000 Mbps Maximum data transfer rate: 1 Gbit/s. Fiber ethernet cabling technology: 1000BASE-LX 1000BASE-SX 1000BASE-ZX Fiber optic connector: SFP. Management protocols: SNMP
$499.12
Manufacturer:
NETGEAR
Item:
GS510TP-100NAS
Our Part #
GS510TP-100NAS
Condition
New
Extended Warrenty
1 Year Extended Warrenty$24.96
$499.12EA
Availability In Stock
Great Deals Everyday

You may be also interested

Product description

Power-over-Ethernet (PoE) technology brings simplicity and cost-savings to network deployment for all size of businesses. With more and more devices capable of receiving power over Ethernet the PoE switches that can provide power to these end devices are in high demand. Traditional PoE switches come with high port density and are not flexible or optimized for small scale deployments. Users will end up with many unused ports. The Netgear ProSafe GS510TP provides a compact solution that fits nicely into a situation where low-port density is desired for specific areas or extension of the network. It comes with 8 PoE-capable Gigabit copper ports to connect to your PoE end devices and two additional dedicated Gigabit Fiber ports for uplinks with greater distance. Plus with the PoE Plus support GS510TP is able to provide sufficient power for those power-hungry devices with up to 30w per port with a total power budget of 130w on the switch. GS510TP is packed with powerful features capable of enhancing any type of business network.

The GS510TP comes with a comprehensive set of features such as enhanced VLAN and QoS access control lists (ACL) 802.1x port authentication rate limiting and IGMP snooping and many more to provide businesses with networks that are geared for growth while ensuring performance and reliability.

Specifications

10G support
N
Access Control List (ACL)
Y
Bandwidth
20
Basic switching RJ-45 Ethernet ports quantity
10 8 10
Broadcast storm control
Y
Color of product
Grey
DHCP client
Y
Dimensions (WxDxH)
328 x 169 x 43
Fiber ethernet cabling technology
1000BASE-LX 1000BASE-SX 1000BASE-ZX
Fiber optic connector
SFP
Firmware upgradeable
Y
Flow control support
Y
Full duplex
Y
IGMP snooping
Y
Input frequency
50 - 60
Input voltage
100 - 240
LED indicators
Y
Link aggregation
Y
MAC address table
4000
Management protocols
SNMP
Maximum data transfer rate
1
MIB support
RFC 1213 RFC 1643 RFC 1493
Multicast support
Y
Network standard
IEEE 802.1ab IEEE 802.1D IEEE 802.1p IEEE 802.1Q IEEE 802.1s IEEE 802.1w IEEE 802.3 IEEE 802.3ab IEEE 802.3ad IEEE 802.3at IEEE 802.3u IEEE 802.3x IEEE 802.3z
Non-operating altitude
0 - 3000
Operating altitude
0 - 3000
Operating relative humidity range
0 - 90
Operating temperature range (T-T)
0 - 50
Port mirroring
Y
Power consumption (typical)
147
Power over Ethernet (PoE) support
Y
Quality of Service (QoS) support
Y
Rack mounting
Y
Rate limiting
Y
Safety
UL CE CCC CB KCC
SFP/SFP+ ports quantity
2
Spanning tree protocol
Y
Stackable
N
Storage temperature range (T-T)
-20 - 70
Store-and-forward
Y
Supported data transfer rates
10/100/1000 Mbps
Switch Type
Managed
System event log
Y
VLAN support
Y
Web-based management
Y
Weight
1680
Wireless technologies
Wired

Product ratings & Reviews

0.0
Based on 0 reviews
5
4
3
2
1

Recently Viewed Products