ZyXEL GS2200-8 Network Switch

IMG
ZyXEL GS2200-8. Switch layer: L2 Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000) Copper ethernet cabling technology: 1000BASE-T 100BASE-T 10BASE-T. Security algorithms: 802.1x RADIUS. Supported network protocols: SNMP v1 v2c v3 Telnet CLI RMON. Color of product: Black Safety: RoHS Certification: UL (GS2200-8/8HP) CSA (GS2200-48) CE-LVD FCC CE BSMI
$346.67
Manufacturer:
ZYXEL
Item:
GS2200-8
Our Part #
GS2200-8
Condition
New
Extended Warrenty
1 Year Extended Warrenty$17.33
$346.67EA
Availability In Stock
Great Deals Everyday

You may be also interested

Product description

Efficient Productive Gigabit Solutions for Evolving Access Networks
Non-blocking GbE performance for modern access networks
The ZyXEL GS2200 Series is designed with high-performance switching architecture that provides 20/56/100 Gbps non-blocking switch fabric 14.9/41.7/74.4 Mpps forwarding rates and wire-speed performance for bandwidth-demanding applications in corporate networks. For branch offices and small to medium-sized businesses the GS2200 Series enables the delivery of converged applications and adapts to changing business needs with flexible configurations.

Secure enhanced management functionality
The GS2200 Series is easy to use and manage for applications needed to support business operations as well as to increase productivity. The CPU protection feature can greatly reduce the likelihood of malfunctions. ZyXEL iStacking� clustering management technology can manage devices across different floors and routing domains to locate other iStacking-capable switches in the same management cluster. This allows administrators to manage up to 24 switches with one single IP address. ZyXEL iStacking� greatly reduces operating costs and offers more flexible maintenance of ZyXEL Switches. IT staff can opt for the Web or command line interface to suit their needs and even encrypt their instructions with SSHv1/v2 and SSL. With these sophisticated functionalities the IT staff is empowered to build a highly secure and efficient corporate network with minimum effort.

Rich IPv6 and other features built-in for future-proof network expansions
ZyXEL considers IPv6 management features as future trend and therefore added complete IPv6 management capability to the 8/24-port GS2200. The great features are not only beneficial for high-density Gigabit Ethernet deployments but also perfectly suitable for both network cores and edges.

Besides the GS2200 Series provides rich features including VLANs CoS/QoS Port Trunking Rapid Spanning Tree Security (Port Security and 802.1X authentication) and network management to meet evolving SME requirements. Meanwhile the GS2200 Series delivers one of the most cost-effective Gigabit Ethernet solutions to empower Gigabit converged networking for branch offices and SME users.

Intelligent PoE for cost saving (GS2200-8HP/24P)
ZyXEL�s Intelligent PoE features provide two power supply modes:
- Classification Mode: the switch reserves the maximum power (W) to each powered device (PD) according to the priority levels.
- Consumption Mode: the switch manages the entire power supply so each connected PD gets the actual power it needs. In the Consumption Mode ZyXEL�s intelligent PoE GS2200-8HP/24P will reserve the required power automatically and you can set power feeding priorities on different ports to get the best use of power resource. This capability can increase the number of devices connected and deliver a better ROI for the business.

The GS2200-8HP provides 180 W of total budget power to port 1-4 with 30W each and to 5-8 with 15.4W each; this is sufficient for full loading to support all needs. Besides the GS2200-24P provides a total budget power up to 220 W. With the PPS250 external PoE power supply the GS2200-24P can provide 15.4 W per port to 24 PoE ports simultaneously.

Specifications

10G support
N
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Broadcast storm control
Y
Certification
UL (GS2200-8/8HP)
CSA (GS2200-48)
CE-LVD
FCC CE
BSMI
Color of product
Black
Combo SFP ports quantity
4
Copper ethernet cabling technology
1000BASE-T 100BASE-T 10BASE-T
DHCP client
Y
DHCP server
Y
Flow control support
Y
Gigabit Ethernet (copper) ports quantity
8
IGMP snooping
Y
Link aggregation
Y
MAC address filtering
Y
MIB support
RFC 1066 TCP/IP RFC 1213 1157 SNMP v2c/v3 RFC 2011 2012 2013 SNMP v2 RFC 1493 RFC 2674 RFC 1643 RFC 2358 RFC 1757 RMON RFC 2819 2925 RFC 3621
Network standard
IEEE 802.1D IEEE 802.1p IEEE 802.1s IEEE 802.1w IEEE 802.3 IEEE 802.3ab IEEE 802.3ad IEEE 802.3af IEEE 802.3at IEEE 802.3az IEEE 802.3u IEEE 802.3x IEEE 802.3z
Number of queues
8
Port mirroring
Y
Power over Ethernet (PoE) support
N
Quality of Service (QoS) support
Y
Rate limiting
Y
Safety
RoHS
Security algorithms
802.1x RADIUS
SFP ports quantity
4
Spanning tree protocol
Y
SSH/SSL support
Y
Static port security
Y
Supported network protocols
SNMP v1 v2c v3 Telnet CLI RMON
Switch layer
L2
Switch Type
Managed
VLAN support
Y
Web-based management
Y

Product ratings & Reviews

0.0
Based on 0 reviews
5
4
3
2
1

Recently Viewed Products